A bouquet for you.

A bouquet for you and all the other wonderful people who read and write in this forum.

[flickr_photo src=http://farm8.staticflickr.com/7317/9812854193_950d84b8a2.jpg nsid=66449618@N07 id=9812854193]Bouquet[/flickr_photo]

Dakota’s Song and Little Mischief roses, Royal Standard Hosta, Pink Cascade Tamarisk, High Tide White Ageratum, and blue plumbago.

Little Mischief is really looking great right now, and is fabulous in bouquets. My Dakota’s Song looked great this afternoon but is now devoid of blossoms.

Beautiful, Joe, thanks!

Joe it us that should be thanking you for your imagination in crosses and your great video tours.

Beautifully arranged!

Gorgeous, Joe! Wish we could see more bouquets.

John recieved the package thankyou very much

Am I supposed to see a photo in jbergeson’s post? It doesn’t seem to be accessible unless I’m not doing something I should be.

The image is hosted on Flicker which has built a wall around itself to push traffic to its own website. Our old messageboard had a special button for posting photos from Flickr but this new messageboard does not.

The fact is that few people used the Flickr button to post images anyway. Most people just upload their photos as attachments.

There’s a problem with those attachments showing up as well but that problem has a solution pending. There will be no solution for Flickr photos.

OK, good practice uploading attachments. Here is the original bouquet and another.


Am I missing some adjustment or setting to allow you to view the images in the post? As things exist currently, I see “attachements” which I may download to my hard drive to view. I prefer not to download anything to my computer, preferring instead to see them in the post. Is that still possible? Hopefully, it’s a setting I’ve missed. Thank you!

I have no clue what settings are needed, but right now, I see both bouquets in the most recent post from joe immediately before roseseek’s doubting. It looks like img is on, BBCode is on, flash is off, url is on and smilies are off in my posting at the moment. Btu for reading-who knows.

Thank you Larry. I changed the settings for URL, img and BBCode and now I see the uploaded attachments. Much appreciated!

OK, I was having the same problem. For anyone else who wants to see images in the posts, here are the specific steps:

User Control Panel (upper left corner in the default layout) > Board Preferences tab > Edit Display Options side tab > Display images within posts = yes.

I assume this will work, I guess I haven’t gone back and looked yet.